29 résultats trouvés

par ovni
dim. 14 oct. 2012 00:05
Forum : Problème de paramétrage
Sujet : Affichage de la collection vide
Réponses : 10
Vues : 5313

Re: Affichage de la collection vide

Bonjour, Désolé de mettre tant de temps a répondre, mais je suis itinérant et en ce moment au pérou... du coup je n'ai pas toujours la connexion pour bosser sur le problème. j'arrête pas de fouiller et je ne trouve pas de réponse à ces 'A' qui se retrouve dans la requête. J'ai retrouvé une sauvegard...
par ovni
dim. 7 oct. 2012 16:41
Forum : Problème de paramétrage
Sujet : Affichage de la collection vide
Réponses : 10
Vues : 5313

Re: Affichage de la collection vide

J'ai essayer sur ce nouveau site de test, de désinstaller collector et de le réinstaller avec les données du site espagnol qui elles fonctionnent. Le problème subsiste. Je me dis que le paramétrage du composant et les données des table _collector_* ne sont pas en cause.
Je ne sais plus où chercher....
par ovni
sam. 6 oct. 2012 17:36
Forum : Problème de paramétrage
Sujet : Affichage de la collection vide
Réponses : 10
Vues : 5313

Re: Affichage de la collection vide

Bonjour,
malheureusement, ça ne change rien...
je viens d'envoyer une copie du site pour faire des tests de dés-installation, ré-installation et chercher un peu plus avant.

Merci beaucoup
par ovni
jeu. 27 sept. 2012 15:01
Forum : Problème de paramétrage
Sujet : Affichage de la collection vide
Réponses : 10
Vues : 5313

Re: Affichage de la collection vide

Bonjour, J'ai ajouté dans le fichier /components/com_collector/models/collection.php a la ligne 1484 un echo $query; qui s'affiche lors de l'affichage d'une collection. voici les requetes lorsque j'accède a la page collection d'une categorie : SELECT i.id, i.alias, i.collection, i.ordering, i.state,...
par ovni
mar. 25 sept. 2012 22:50
Forum : Problème de paramétrage
Sujet : Affichage de la collection vide
Réponses : 10
Vues : 5313

Re: Affichage de la collection vide

Bonjour, en comparant les requêtes qui sont envoyées à l'initialisation (que je nommerai init) de la page et au clique sur "rechercher" (que je nommerai recherche) je constate la chose suivante : - Il y a des conditions présentes dans init qui ne sont pas dans recherche - Ces conditions recherchent ...
par ovni
mar. 25 sept. 2012 18:35
Forum : Rapport de Bugs
Sujet : Affichage de tous les objets (publié, non publié,corbeille)
Réponses : 2
Vues : 2421

Re: Affichage de tous les objets (publié, non publié,corbeil

Alors là je vois pas.... Je doit bosser dans un monde parallèle. Après réinstallation du composant, tout va bien. L'affichage montre uniquement les objets publiés et en plus, collector à récupéré la langue que j'avais modifié en front. Je me lève ce matin et le souci ce représente exactement pareill...
par ovni
jeu. 20 sept. 2012 01:52
Forum : Rapport de Bugs
Sujet : Affichage de tous les objets (publié, non publié,corbeille)
Réponses : 2
Vues : 2421

Affichage de tous les objets (publié, non publié,corbeille)

J'ai un comportement étrange qui, comme le titre l'indique, lors de l'affichage de la liste des objets, le composant m'affiche la totalité des objets... les objets dépubliés et à la corbeille également.
par ovni
jeu. 20 sept. 2012 00:15
Forum : Problème de paramétrage
Sujet : Affichage de la collection vide
Réponses : 10
Vues : 5313

Re: Affichage de la collection vide

Après réinstallation de collector et réimportation de données, j'arrive à retrouver le détail des objets.

Par contre, le problème de l'affichage vide de la collection demeure.
Je suis encore obligé de faire un Rechercher pour avoir la liste.
par ovni
mer. 19 sept. 2012 06:31
Forum : Présentation
Sujet : Des jeux, de la cuisine et des artistes...
Réponses : 0
Vues : 7705

Des jeux, de la cuisine et des artistes...

A mon tour de partager mes collections :D Actuellement en voyage, je vous invite à découvrir les plats typiques et les artistes que je découvre. Vous trouverez également un catalogue de jeux traditionnels. redez-vous sur http://www.leszepopeesdujeu.org Au passage, j'en profite pour saluer l'équipe (...
par ovni
mer. 19 sept. 2012 06:27
Forum : Problème de paramétrage
Sujet : Affichage de la collection vide
Réponses : 10
Vues : 5313

Affichage de la collection vide

Bonjour, et oui j'ai encore un souci.... plus on bidouille, plus on apprend. Je gage qu'un jour, je connaisse suffisamment le composant pour aider les autres à mon tour ;) Donc mon souci c'est qu'une liste vide s'affiche lorsque j'accède à la page d'une collection. Lorsque je clique sur "Réinitialis...