Problem displaying collection

Si vous n'arrivez pas à configurer le composant pour votre collection...

par angiek » Lun 8 Mar 2010 19:09

I have been hoping to use your plug in for a site one of our staffers wants to develop.

However, when I choose to display collection, the following error messages come up on the front-end page:

Warning: Invalid argument supplied for foreach() in /home/tgawnet/public_html/flash/components/com_collector/models/collection.php on line 130

Warning: Invalid argument supplied for foreach() in /home/tgawnet/public_html/flash/components/com_collector/models/collection.php on line 331

Warning: Invalid argument supplied for foreach() in /home/tgawnet/public_html/flash/components/com_collector/models/collection.php on line 262

Warning: Invalid argument supplied for foreach() in /home/tgawnet/public_html/flash/components/com_collector/models/collection.php on line 274

Warning: Invalid argument supplied for foreach() in /home/tgawnet/public_html/flash/components/com_collector/models/collection.php on line 617

Warning: Invalid argument supplied for foreach() in /home/tgawnet/public_html/flash/components/com_collector/views/collection/view.html.php on line 326

You can view the page at http://thegoddessatwork.net/flash/index ... 2&Itemid=2

Can you give me an idea of what I'm doing wrong?
angiek
 
Messages: 21
Inscription: Lun 8 Mar 2010 19:06

par angiek » Lun 8 Mar 2010 19:51

Oh gosh, I feel so stupid.

I did not have the items turned on to display in the list.

They were published but I just realized that under the header "Listing," the categories were not automatically set to display.

Thanks for having the forum available! I hope this gives my co-worker what he needs. It appears to be very easy to use :D
angiek
 
Messages: 21
Inscription: Lun 8 Mar 2010 19:06

par steevo » Lun 8 Mar 2010 22:35

Hi

So you have found by yourself.
Well done.
Don't feel stupid. I haven't write documentation yet so that's normal to have questions.
Avatar de l’utilisateur
steevo
Administrateur du site
 
Messages: 330
Inscription: Jeu 17 Déc 2009 22:59


Retourner vers Problème de paramétrage

cron

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité