330 résultats trouvés

par steevo
jeu. 27 sept. 2012 23:12
Forum : Problème de paramétrage
Sujet : Affichage de la collection vide
Réponses : 10
Vues : 4968

Re: Affichage de la collection vide

Ok mais d'où sortent ces "A" ?!!!

Est ce que tu pourrais m'envoyer par mail un export complet de la base de ton site si tu n'y as pas des données sensibles?
Apparemment il traine des données soit eu niveau des menus soit des sessions mais d'où cela pourrait venir, ça je me le demande :?
par steevo
jeu. 27 sept. 2012 12:57
Forum : Problème de paramétrage
Sujet : Affichage de la collection vide
Réponses : 10
Vues : 4968

Re: Affichage de la collection vide

Bonjour, en comparant les requêtes qui sont envoyées à l'initialisation (que je nommerai init) de la page et au clique sur "rechercher" (que je nommerai recherche) je constate la chose suivante : - Il y a des conditions présentes dans init qui ne sont pas dans recherche - Ces conditions recherchent...
par steevo
jeu. 27 sept. 2012 12:54
Forum : Problème de paramétrage
Sujet : Comment modifier le "type" d'un champ généré en HTML
Réponses : 6
Vues : 3100

Re: Comment modifier le "type" d'un champ généré en HTML

Tant mieux si tu as pu résoudre ce problème :)
par steevo
jeu. 27 sept. 2012 12:52
Forum : Rapport de Bugs
Sujet : Affichage de tous les objets (publié, non publié,corbeille)
Réponses : 2
Vues : 2270

Re: Affichage de tous les objets (publié, non publié,corbeil

Effectivement très bizarre comme comportement.
Serait-il possible d'avoir un accès admin pour que je puisse aller regardé cela de plus près ?
par steevo
mer. 12 sept. 2012 10:06
Forum : Problème de paramétrage
Sujet : Comment modifier le "type" d'un champ généré en HTML
Réponses : 6
Vues : 3100

Re: Comment modifier le "type" d'un champ généré en HTML

Je ne vois pas trop de quelles balises span tu parles
par steevo
mer. 12 sept. 2012 10:04
Forum : Rapport de Bugs
Sujet : Affichage chaotique dans la partie admin
Réponses : 4
Vues : 2673

Re: Affichage chaotique dans la partie admin

Ok j'ai regardé ça rapidement. Et la correction est simple. Dans le fichier /administrator/components/com_collector/classes/field/text/field.text.php A la fin dans la class il faut rajouter une fonction. La classe complète donne ceci : class JFormFieldCollectorText extends JFormFieldEditor { public ...
par steevo
mar. 11 sept. 2012 21:13
Forum : Rapport de Bugs
Sujet : Affichage chaotique dans la partie admin
Réponses : 4
Vues : 2673

Re: Affichage chaotique dans la partie admin

Salut,

Surement lié à version 0.5.0 puisque l'affichage a été revu dans cette version. Quel navigateur utilises-tu?
par steevo
mar. 11 sept. 2012 21:11
Forum : Problème de paramétrage
Sujet : Comment modifier le "type" d'un champ généré en HTML
Réponses : 6
Vues : 3100

Re: Comment modifier le "type" d'un champ généré en HTML

Bonjour, Attention dans le fichier dont tu parles, la première partie concerne seulement joomla 1.5 et le code pour joomla 2.5 débute vers la ligne 640. En version 2.5, la génération du html est déportée dans d'autres fichiers spécifiques à chacun des types de champs (le but étant de pouvoir créer o...
par steevo
mar. 4 sept. 2012 11:12
Forum : Questions diverses
Sujet : Ugrade to 0.50
Réponses : 1
Vues : 2474

Re: Ugrade to 0.50

Hi,

You should make a dump from your database before (in order to reinstall 0.4.1 if there is a problem)
If you are not sure, give me the database export and i will make migration for you
par steevo
jeu. 9 août 2012 12:08
Forum : Rapport de Bugs
Sujet : Autopublish not working
Réponses : 8
Vues : 4119

Re: Autopublish not working

Ruud a écrit :/administrator/components/com_collector/tables/collector_items.php
Sorry you're right, it's that path