62 résultats trouvés

par phnoel
dim. 31 mai 2015 17:47
Forum : Rapport de Bugs
Sujet : v 0.6.1
Réponses : 1
Vues : 15073

v 0.6.1

Bonjour,
Je viens d'installer la version 0.6.0 en local sur un joomla 3.4.1 tout neuf : OK
Par contre une proposition de mise à jour en 0.6.1 a planté.
par phnoel
mer. 8 janv. 2014 23:54
Forum : Problème à l'installation
Sujet : migration => joomla 2.5
Réponses : 5
Vues : 13020

Re: migration => joomla 2.5

steevo a écrit :
phnoel a écrit : Maintenant, est-ce que je peux récupérer mon ancienne base ?
Oui mais il va falloir y apporter quelques modifications via un script.
J'essaie de te le faire rapidement.
Super! merci.
par phnoel
dim. 29 déc. 2013 21:11
Forum : Problème à l'installation
Sujet : migration => joomla 2.5
Réponses : 5
Vues : 13020

Re: migration => joomla 2.5

Bonjour, Moi non plus je n'ai pas eu ta réponse!... Bref, j'ai décidé de repartir sur un site tout neuf. J'ai donc installé la v5.1 et à part cette petite alerte tout semble correct "Strict Standards: Only variables should be assigned by reference in C:\xampp\htdocs\cartesdevoeux\administrator\compo...
par phnoel
mer. 20 nov. 2013 14:17
Forum : Problème à l'installation
Sujet : migration => joomla 2.5
Réponses : 5
Vues : 13020

migration => joomla 2.5

Bonjour, Je me décide (enfin!) à migrer de joomla 1.5 à 2.5. Comme indiqué dans la procédure j'ai commencé par vouloir installer collector 5.0 sur mon site actuel. Pb : "DB function failed with error number 1054 Unknown column 'unikable' in 'field list' SQL=INSERT INTO `jos_collector_fields_type` ( ...
par phnoel
dim. 8 juil. 2012 15:25
Forum : Questions diverses
Sujet : Arborescence
Réponses : 8
Vues : 3382

Re: Arborescence

J'ai testé sur le site de démo et cela fonctionne : http://demo.steevo.fr/index.php?option=com_collector&view=collection&id=1&reset=1&Itemid=125&lang=fr Tu es sur J2.5 ou J1.5 ? Je suis sur J2.5.6 Effectivement cela fonctionne sur ton site démo ! Comprends pas ... Ça y est ! j'ai trouvé !... Il fau...
par phnoel
lun. 2 juil. 2012 15:30
Forum : Questions diverses
Sujet : Arborescence
Réponses : 8
Vues : 3382

Re: Arborescence

steevo a écrit :J'ai testé sur le site de démo et cela fonctionne : http://demo.steevo.fr/index.php?option= ... 25&lang=fr

Tu es sur J2.5 ou J1.5 ?
Je suis sur J2.5.6
Effectivement cela fonctionne sur ton site démo ! Comprends pas ...
par phnoel
dim. 1 juil. 2012 17:16
Forum : Questions diverses
Sujet : Gestion de la taille des images
Réponses : 2
Vues : 2019

Re: Gestion de la taille des images

Bonjour, Je viens de regarder sur le site demo et il y a effectivement un problème avec la taille des images. Je vais rajouter dans les paramètres spécifiques de ce type de champ les largeur/hauteur des vignettes et largeur/hauteur dans la fiche Si tu vois un autre endroit mieux placé... On pourrai...
par phnoel
jeu. 28 juin 2012 13:18
Forum : Problème de paramétrage
Sujet : Collector 0.5.0 - page blanche à la création de champ
Réponses : 8
Vues : 4045

Re: Collector 0.5.0 - page blanche à la création de champ

virgo a écrit :ca marche bien, c'est dommage qu'on ne puisse pas dupliquer les champs d'une collection à une autre...
D'accord avec cette remarque...futur développement?
par phnoel
mer. 27 juin 2012 09:52
Forum : Questions diverses
Sujet : tri des champs de type nombre
Réponses : 3
Vues : 2038

Re: tri des champs de type nombre

Bonjour,
Aucun problème pour le "retard". Profites de tes congés !
Proposition pour le tri : utiliser le champs "par défaut".
Cela fonctionnait comme ça dans la précédente version, non?
par phnoel
mer. 20 juin 2012 19:29
Forum : Questions diverses
Sujet : Arborescence
Réponses : 8
Vues : 3382

Re: Arborescence

Pour contourner mon problème je vais créer autant de collections que de familles et je gérerai la sous familles via des listes prédéfinies. J'ai commencé dans cette voie et j'ai un soucis pour afficher les sous-familles. Mes entrées de menu sont bien paramétrées avec la collection et la sous famille...